php und json...aber erst ab PHP 5.2.0

Kommentieren Nov 26 2008

 

Ich bin gerade auf dem Json Tripp (http://www.json.org) und hatte bisher noch keine Probleme damit. Ich hatte immer das Zend_Json benutzt.\

Wenn man nun aber Zend nicht benutzt und aber auch schon 5.2.0 kann man das mit der PHP eigenen Funktion json_[encode|decode] machen.
funktioniert ohne Probleme.\

Was aber nun wenn man PHP 5.2.0 nich hat oder vielleicht sogar noch PHP 4 ?\

Da ist abhilfe geschaffen:\

Json encode funcktion für PHP < 5.2.0\

via: json_encode() for PHP4 and early PHP5\

Banana
out\