Macports perl +threads

Kommentieren Jun 06 2011

 

Wenn man via Macports Perl installiert ist die Option +threads nicht dabei.\

Wenn man nun Perl neu installiert:\

port upgrade --force perl5 +threads

sind die Module leider nicht mehr kompatibel.\

Dies kann man wie folgt lösen ( an dem Beispiel von DBD::Mysql ) :\

port upgrade --force p5-dbd-mysql +threads

Dabei sollte man sich nicht wundern warum da so viel und so lange was gemacht wird. Da wird sehr viel neu installiert !\

Google Suche zu diesem Thema\